Author Topic: Different Impact Result for same process ?!  (Read 15016 times)

Offline dmutz

  • New Member
  • *
  • Posts: 13
    • View Profile
Different Impact Result for same process ?!
« on: December 10, 2013, 15:27 »
Hello,

in my current LCA study, I am modelling wastewater treatment technologies. thus, the model has its characteristics more like a MFA-model than a typical LCA-model considering the distinct life cycle stages such as production-phase / use-phase etc.
in the attachment I put one example.

now the problem:
by dividing the impact result from the excel-file (export LCIA raw data) by the specific material flow, there are different results coming up.

as an example, I put here the electricity:

dividing the GWP-impact from electricity used [kg CO2-eq] by the amount of electricity used [kWh] there are some deviations, which should not be the case...

in following processes electricity has an impact of 643,6 g CO2-eq/kWh:
  • T10 (electricity used in T02: Vermischung Volumenströme)
  • T11 (electricity used in T05: P-Entfernung)
  • T90 (electricity produced in T90)

in the next processes, there are others quotients calculated from the results of the excel-file:
  • T12 (electricity used for Subnet: Schlammbehandlung): 530,2 g CO2/kWh
  • T13 (electricity used for Ozonation): 504,0 g CO2/kWh

First, there were different quotients for all processes. So, I thought by setting the allocation manually in each single process, I could fix the problem. But still, the specific impact-factor of electricity (probably 643,6 gCO2-eq/kWh) is not unique in all processes.
in the other attachments, there is an example how a process and the allocation is done (here: ozonation).

Can anyone help?

Offline uniquename

  • New Member
  • *
  • Posts: 25
    • View Profile
Re: Different Impact Result for same process ?!
« Reply #1 on: December 11, 2013, 13:19 »
Hello,
from the attached pictures I cannot understand the whole model and how the deviations you describe might be caused. As you already assumed, I think it is very likely that there is some allocation issue. Did you calculate the electricity process from ecoinvent seperately to check the GWP?

Anyhow, I would like to draw your attention to the third graphic you inserted. For the material "Wasservolumen" (water volume), the material type is set to 'good'. I assume that this is the water which needs to be treated. In my understanding of a wastewater treatment plant, the function of the plant is the treatment of wastewater. Setting the material type to 'bad' would mean that the input of wastewater would become the reference flow.
For further assistance on the deviations you could email to support@umberto.com.

kind regards

Offline uniquename

  • New Member
  • *
  • Posts: 25
    • View Profile
Re: Different Impact Result for same process ?!
« Reply #2 on: December 11, 2013, 13:23 »
Sorry, not sure about the mail address of the support. Might be support@umberto.de as well...

Offline dmutz

  • New Member
  • *
  • Posts: 13
    • View Profile
Re: Different Impact Result for same process ?!
« Reply #3 on: December 11, 2013, 15:16 »
thank you for your answer!

yes, I did check the electricity process from ecoinvent separately. it is the value of 643,6 g CO2/kWh in this case... thus, three processes in my model have the true value, at least.

just for the basic understanding: in the model basically the treatment of treated wastewater is displayed (first ozonation, then mixing with a stream and other surface waters, then phosphorus removal before it is led to a lake preventing eutrophication).

anyway, today I updated the volumetric load going through the process "ozonation". there is now a reduction of 6,5% of water going through "ozonation", so the electricity consumption is reduced by 6,5% accordingly. BUT now the CO2-emissions increased by 10% in this process. there were no other changes made in this process.
now, the specific value for "electricity for ozonation" is 568,2 g CO2/kWh... yesterday it was 504,0 g CO2/kWh...

therefore, changing materials properties from "good" into "bad" doesn't seem to be the solution for the origin of this problem... from my understanding, in the excel-file the absolute amount of kg CO2 emissions per process should be displayed as it was in former Umberto 5.6, or not?

kind regards!
« Last Edit: December 11, 2013, 15:20 by dmutz »

Offline dmutz

  • New Member
  • *
  • Posts: 13
    • View Profile
Re: Different Impact Result for same process ?!
« Reply #4 on: December 11, 2013, 15:54 »
Additionally, I checked the inventory of the processes "electricity" in the model for the material-output CO2,fossil [air/non-urban air...] and the electricity as output in each of the electricity-processes from ecoinvent in the Umberto model. Following specific value came out as result for each process (T10 to T13):

0,497 kg CO2-eq/kWh.

Thus, within the model, the inventory data are equal. The problem should be somewhere in LCIA calculation or transferring into excel?

When calculating only LCIA of the process of "electricity for ozonation" (command: "calculate selection" in the Umberto tool-menu), the specific GWP is given with:

643,6 g CO2/kWh (and again different from 568,2 g CO2/kWh when calculating the whole model).