Author Topic: Laden von Bewertungsverfahren  (Read 5378 times)

Offline Torsten

  • New Member
  • *
  • Posts: 2
    • View Profile
Laden von Bewertungsverfahren
« on: February 06, 2013, 18:18 »
Hallo,

ich habe mein Stroffstrommodell in Umberto aufgestellt und die jeweiligen 'Transitions' aus der ecoinvent-Datenbank. Nach der Berechnung bekomme ich die Inputs sowie Outputs im Balance Sheet angezeigt. Wenn ich nun das Bewertungssystem 'CML 20021' aus der Datenbank 'ECOINVENT22_RESULTPROC_LIB' lade, sind die einzelnen Bewerungskategorien nicht zugeordnet, sondern mit einem Zahlenwert von '0' versehen.
Wo liegt nun also das Problem bei der Zuordnung? Als aktive Sprache habe ich englisch eingestellt, sowie auch alle Materials und Transitions in englisch.

vielen Dank für die Hilfe.
Torsten

Offline pbeilschmidt

  • Administrator
  • Hero Member
  • *****
  • Posts: 586
    • View Profile
Re: Laden von Bewertungsverfahren
« Reply #1 on: February 07, 2013, 08:34 »
Hallo Torsten,

ich gehe davon aus, dass in Ihrem Inventory (Balance Sheet) nach der Berechnung auch input-/ und outputseitig Elementarflüsse aus der ecoinvent Nomenklatur vorhanden sind, und Mengenwerte haben. Nur die Flüsse aus dem ecoinvent-Materialbaum können vom Bewertungssystem aus der ecoinvent Datenbank ausgewertet werden.

Eine weitere Idee wäre, dass Sie das Zahlenformat evtl. so eingestellt haben, dass Sie nur '0' sehen (extreme Rundung auf eine signifikante Stelle), die berechneten Werte aber sehr klein sind. Zum Testen einfach mal in den Optionen das Zahlenformat auf Scientific stellen.

Die Sprache der Materialien im Projekt und des Bewertungssystems ist ja in beiden Fällen Englisch, hier dürfte also kein Zuordnungsproblem entstehen.

Wenn Sie nicht weiterkommen, dürfen Sie das Modell  (einfach Projekt als ZXP exportieren) gerne an unseren Umberto Support senden: umberto-support -at- ifu.com
 
------------------------
Peter Müller-Beilschmidt
myUmberto Moderator
ifu Hamburg GmbH

Offline Torsten

  • New Member
  • *
  • Posts: 2
    • View Profile
Re: Laden von Bewertungsverfahren
« Reply #2 on: February 07, 2013, 13:38 »
Hallo,

vielen Dank für die schnelle Antwort. Leider lag es jedoch wie vermutet nicht an dem Zahlenformat, sondern tatsächlich an der Zuordnung.

Ich habe das Problem nun doch noch gelöst, indem ich die CML 2001 Valuation System neu geladen habe. Ich habe zuvor das Projekt einer Kollegin in mein Umberto importiert. In diesem Projekt war das Valuation Sytstem schon integriert. Bei den von meiner Kollegin modellierten Szenarien hat die Auswertung auch funktioniert, nur nicht bei dem von mir moddlierten zusätzlichen Szenario. Mit dem erneuten laden von 'CML 2001' funktioniert die Auswertung aber nun. Daher meine Frage, woran das liegt?

Danke

Offline pbeilschmidt

  • Administrator
  • Hero Member
  • *****
  • Posts: 586
    • View Profile
Re: Laden von Bewertungsverfahren
« Reply #3 on: February 12, 2013, 12:10 »
Das ist "aus der Ferne" nicht so leicht zu beurteilen. Am einfachsten wäre es, wenn Sie beide Modelle (das von Ihnen aufgebaute und das Ihrer Kollegin) einmal kurz übersenden. Mit einem kurzen Blick auf das Projekt , läßt sich Ihre Frage leichter beantworten.
------------------------
Peter Müller-Beilschmidt
myUmberto Moderator
ifu Hamburg GmbH