Author Topic: Paste of Live Link data failed  (Read 2201 times)

Offline alex111

  • New Member
  • *
  • Posts: 6
    • View Profile
Paste of Live Link data failed
« on: November 25, 2015, 10:54 »
Hello,

I tried to paste Live Links from an excel file.
I get the following message:

Paste of Live Link failed (Create Live Link from Clipboard failed: No running Excel instance found with the given Workbook ('Abfallströme_SQ.xlsx') and Worksheet ('LVP_SOR') name.
This might have been caused by special characters used in the Worksheet name, please check your Excel data).


Unfortunately, I don't understand exactly what to do now.

I hope somebody may help me.

Thanks in advanced.


Offline pbeilschmidt

  • Administrator
  • Hero Member
  • *****
  • Posts: 585
    • View Profile
Re: Paste of Live Link data failed
« Reply #1 on: December 10, 2015, 09:44 »
The issue is being handled bilaterally with alex111 via our Umberto Help Desk. Users can always send their support inquiries directly to support@umberto.de. It is recommended to include the log file that includes further leads as to what may have caused the error.

In the case described, the creation of the Live Link failed. There may be several reasons for this: The Excel file ist not accessible. It might have been renamed or modified, it might be on a disconnected network drive, or it may be read/write protected. The log file gives further details on the issue.
------------------------
Peter Müller-Beilschmidt
myUmberto Moderator
ifu Hamburg GmbH